pg_upgrade_support

A former contrib module|providing supporting functions for pg_upgrade
This entry relates to a PostgreSQL feature, application/utility, website or other subject which is no longer available/maintained.

pg_upgrade_support is a former contrib module providing supporting functions for pg_upgrade.

pg_upgrade_support was added in PostgreSQL 9.0 and removed in PostgreSQL 9.5.

There was no separate documentation associated with this this module, but the requirement to install it was mentioned on the pg_upgrade documentation page.

Change history

Categories

Contrib module, Obsolete, Upgrading

See also

pg_upgrade